Thunderbird doesn't send e-mail

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
2 years ago
11 months ago

People

(Reporter: f.lelj, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160407164938

Steps to reproduce:

I upgraded to the version 45.0 and tried to send an e-mail.
As usual I composed the e-mail and sended it


Actual results:

no mail is sent, no message of connection to the server is shown.
I checked the internet connection, tried different servers though the previously installed version worked fine so that I sent an e-mail just few minutes before upgrading. Nothing has been changed in the server definitions and I sent an e-mail  to different of the my e-mail accounts


Expected results:

The email should be sent though no window of sendin e-mail appeared and I did not fined the mail sent to other my occount.

Comment 1

2 years ago
I was not able to reproduce this bug. 
Thunderbird 45.1 Lightning 4.7 add-on Quicktext enabled without safe-mode. 
Composed a new mail. Sent it successfully to one of my other accounts. Received the mail in my other account.

Comment 2

11 months ago
Anindya, thanks for helping. 

Message delivery problems after update are often caused by firewall and antivirus software. 
If the problem goes away in Windows safe mode, then the problem is something on the Windows/firewall/AV side.
If you see something different please update the bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.