View source broken in Nightly

RESOLVED DUPLICATE of bug 1165309

Status

()

RESOLVED DUPLICATE of bug 1165309
3 years ago
2 years ago

People

(Reporter: ekr, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
STR:
1. Go to www.mozilla.org
2. Tools | Web Developer | Page Source

Results:
New tab opens but it's blank

Expected results: 
New tab opens with source.

Build:
2016-04-27
Do you change dom.ipc.processCount such as bug 1165309 ?
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160504043118

I have tested this issue on the latest Nightly build(49.0a1) and I was not able to reproduce it. However,
if I change dom.ipc.processCount to a number > 1 as previous comment suggested, I'm able to reproduce this but only with e10s enabled. This two bugs are pretty much identical.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1165309
You need to log in before you can comment on or make changes to this bug.