Message Source windows treated as Navigator window

RESOLVED DUPLICATE of bug 125723

Status

RESOLVED DUPLICATE of bug 125723
17 years ago
14 years ago

People

(Reporter: rlange, Assigned: trudelle)

Tracking

Trunk
Future
x86
All

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205
BuildID:    2002020511

the Navigator button in the lower left corner of all Mozilla windows does not
work if a Message Source window from Mail/News is open.

Reproducible: Always
Steps to Reproduce:
1. open Mail/News
2. open any email or news article
3. click View/Message source to open a Message Source window
4. click the Navigator button in the lower left corner of any Mozilla window.

Actual Results:  as long as the message source window is open, clicking the
Navigator button in the lower left corner of any Mozilla window brings to the
foreground the Message Source window.

Expected Results:  clicking the Navigator button in the lower left corner of any
Mozilla window should always bring up a new Browser window. it should never
refer to a Message Source window.

Updated

17 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
QA Contact: sairuh → claudius
(Assignee)

Comment 1

17 years ago
It isn't broken, the message source window is just being treated as a Navigator
window, which it pretty much is under the covers, except for the chrome. 
Updating summary, ->future
Summary: Navigator button (lower left corner) broken → Message Source windows treated as Navigator window
Target Milestone: --- → Future

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 125723 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.