FireFox 46 won't open web pages from Incredimail emails. Works ok in gmail

VERIFIED WORKSFORME

Status

()

VERIFIED WORKSFORME
3 years ago
3 years ago

People

(Reporter: mamgusian, Unassigned)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I updated FireFox to v46 and since then I can no longer follow links from within Incredimail. I tried the same links from gmail and had no problem.

Updated

3 years ago
Component: General → Untriaged
Can you reproduce the issue in Safe Mode[1]?
If yes and you can reproduce the issue in Safe Mode,
can you still reproduce it even with clean new fresh profile without any addons (extensions and plugins)[2]?

You can also try a standard troubleshoot and diagnose procedure[3].

Next time please write bug reports in standard ways[4]


[1] = https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode
[2] = https://support.mozilla.org/kb/refresh-firefox-reset-add-ons-and-settings
[3] = https://support.mozilla.org/kb/troubleshoot-and-diagnose-firefox-problems
[4] = https://developer.mozilla.org/en-US/docs/Mozilla/QA/Bug_writing_guidelines
Flags: needinfo?(mamgusian)
(Reporter)

Comment 2

3 years ago
Sorry for not using standard terminology. I'm not a computer buff but couldn't find any other way to enquire about why things had changed since updating.
Today I found that links do open from Incredimail - not sure if Incredimail has been updated or what the difference is. I presumed you'd fixed it.
Is there a way for ordinary people to enquire about problems they encounter in FireFox, without clogging up your impressively technical system?
BTW many thanks to you and all who make FireFox great.
Thanks for the follow up.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(mamgusian)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.