crash in mozilla::ipc::FatalError | mozilla::layers::PImageBridgeParent::Read

RESOLVED DUPLICATE of bug 1266878

Status

()

--
critical
RESOLVED DUPLICATE of bug 1266878
2 years ago
2 years ago

People

(Reporter: jimm, Unassigned)

Tracking

({crash})

Trunk
Unspecified
Linux
crash
Points:
---

Firefox Tracking Flags

(firefox49 affected)

Details

(crash signature)

(Reporter)

Description

2 years ago
IPCFatalErrorMsg: Error deserializing 'stereoMode' (StereoMode) member of 'YCbCrDescriptor'
IPCFatalErrorProtocol: PImageBridgeParent
IPCReadErrorReason: Illegal value

Not huge volume but it looks like it should be pretty easy to work around. This is a serialization error in the parent so it causes a browser crash.

This bug was filed from the Socorro interface and is 
report bp-71910b0a-8b5d-46c3-8393-3051e2160424.
=============================================================

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1266878
You need to log in before you can comment on or make changes to this bug.