Closed Bug 1268578 Opened 4 years ago Closed 4 years ago

Use fsnotifier instead of hgwatchman on Mercurial 3.8

Categories

(Developer Services :: Mercurial: configwizard, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1277406

People

(Reporter: gps, Unassigned)

References

Details

hgwatchman was moved into the core Mercurial distribution and renamed to the "fsnotifier" extension in Mercurial 3.8. We need to update `mach mercurial-setup`.
This was addressed in the mercurial config wizard rewrite in bug 1277406.
Status: NEW → RESOLVED
Closed: 4 years ago
Component: mach → Mercurial: configwizard
Product: Core → Developer Services
Resolution: --- → DUPLICATE
Duplicate of bug: 1277406
You need to log in before you can comment on or make changes to this bug.