Closed Bug 12686 Opened 21 years ago Closed 20 years ago

mid-air collision detection doesn't block mark of duplicate

Categories

(Bugzilla :: Bugzilla-General, defect, P3, trivial)

Other
Other
defect

Tracking

()

VERIFIED DUPLICATE of bug 7873

People

(Reporter: dbaron, Assigned: justdave)

Details

I marked bug 12626 as a duplicate of bug 7093, but I was stopped by a "mid-air
collision".  I did not proceed, but went back and reloaded bug 12626 and did the
mark-as-duplicate again.  However, two notes appeared on bug 12626.  It looks
like the notice "bug 12626 was marked as a duplicate of this bug" was put on bug
7093 the first time, even though I did not proceed.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 7873 ***
Status: RESOLVED → VERIFIED
moving to Bugzilla product
reassign to default owner/qa for INVALID/WONTFIX/WORKSFORME/DUPLICATE
Assignee: terry → justdave
Component: Bugzilla → Bugzilla-General
Product: Webtools → Bugzilla
QA Contact: matty
Version: other → unspecified
Blocks: 143120
No longer blocks: 143120
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.