Window List/WarpCenter Task List Focus Failures (OS/2)

RESOLVED DUPLICATE of bug 118347

Status

--
major
RESOLVED DUPLICATE of bug 118347
17 years ago
14 years ago

People

(Reporter: tsipple, Assigned: asa)

Tracking

Trunk
Other
OS/2

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Environment: OS/2 Warp 4, Fixpack 15, latest kernel, SciTech Display Doctor SE
July 2001, ThinkPad T21 with 512 MB RAM, Mozilla nightly build 2002020716, modem
connection.

Selected browser window often fails to come to the foreground when using the
OS/2 Warp Window List (CTRL-ESC) or the WarpCenter task list.  Often a
workaround is required (highlight the browser window in the Window List, right
click, select Tile) to surface the window.  Problem does not seem confined to
any particular web pages and happens regularly.  Past builds have also had this
problem.  Problem likely specific to OS/2 Warp builds.
(Reporter)

Comment 1

17 years ago
May be a duplicate of 118347.
(Reporter)

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 118347 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Do the problems happen when you do not have WarpCenter loaded?

Please comment in 118347
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.