If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Daily does not see available updates

RESOLVED DUPLICATE of bug 1268860

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1268860
a year ago
a year ago

People

(Reporter: psn, Unassigned)

Tracking

48 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

a year ago
User Agent: Mozilla/5.0 (Windows NT 10.0; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160428030218

Steps to reproduce:

I check for updates manually, that is "Help"-"Check for updates"; 32-bit in Windows 10 and 64-bit in Windows 8.1.
About one month ago (approximately March 27 - not sure) both nightly builds of Firefox and Thunderbird stopped seeing any updates.
I did not pay too much attention to that, but a week ago decided to checked ftp 'latest central' directories. Of course, there were new versions; both for Firefox and Thunderbird.


Actual results:

I downloaded the lates nightly builds of Firefox and Thunderbird this Monday.
Since that Firefox can see updates, and it has upgraded to 49.0a1.
Thunderbird still fails to see updates; currently installed build is 48.0a1 (2016-04-24), while ftp shows 49.0a1 April 28.

Safe mode does not help.


Expected results:

Firefox probably resolved the issue; and  so should do Thunderbird (Daily): updates to be seen and downloaded.
Are you able to update today?
We just renabled daily updates yesterday, Friday, per Bug 1268860.
Flags: needinfo?(psn)
(Reporter)

Comment 2

a year ago
Just updated successfully.
Thanks.
Thanks for checking
Status: UNCONFIRMED → RESOLVED
Last Resolved: a year ago
Flags: needinfo?(psn)
Resolution: --- → DUPLICATE
Duplicate of bug: 1268860
You need to log in before you can comment on or make changes to this bug.