Get an internal server error when saving page edits

RESOLVED DUPLICATE of bug 1268511

Status

Mozilla Developer Network
Editing
RESOLVED DUPLICATE of bug 1268511
2 years ago
2 years ago

People

(Reporter: sebo, Unassigned)

Tracking

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

2 years ago
What did you do?
================
1. Edited https://developer.mozilla.org/en-US/docs/Web/CSS/text-combine-upright
2. Added a revision comment
3. Clicked the 'PUBLISH' button

What happened?
==============
Got an internal server error (HTTP status 500) as response.

What should have happened?
==========================
The page should have been saved normally.

Is there anything else we should know?
======================================
The auto-saved draft is also gone when that happened, which is really bad UX.
(Luckily I could save the contents by copying the POST parameters using Firebug.)
(Reporter)

Updated

2 years ago
See Also: → bug 1268807
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268511
You need to log in before you can comment on or make changes to this bug.