Comm-central: Daily doesn't update albeit nightlies are correctly built

RESOLVED FIXED

Status

RESOLVED FIXED
2 years ago
3 months ago

People

(Reporter: Paenglab, Assigned: kmoir)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Daily doesn't update through About > Check for Update albeit the nightlies are built and working.

Is the update disabled or is something else broken?
(Assignee)

Comment 1

2 years ago
Looking at balrog, it appears nightly updates are disabled.  wsmwk is this intentional? (I don't have any context on this issue)
Flags: needinfo?(vseerror)

Comment 2

2 years ago
Please enable updates. I think it should be OK, and I don't find an blocker caliber bugs in bugzilla. 

I vaguely recall we asked for it to be disabled at a time when one or more of the OS were badly broken in nightly. I can't find a record of when and why. One of the people I'm ccing might remember.
Flags: needinfo?(vseerror)
(Assignee)

Comment 3

2 years ago
Okay, I have mapped Thunderbird : nightly rule to Thunderbird-comm-central-nightly-latest
(Assignee)

Updated

2 years ago
Assignee: nobody → kmoir
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED

Updated

2 years ago
Duplicate of this bug: 1268791
Component: General Automation → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.