Page just doesn't load right at all...

VERIFIED FIXED in Future

Status

()

P3
normal
VERIFIED FIXED
17 years ago
16 years ago

People

(Reporter: hadean, Assigned: attinasi)

Tracking

Trunk
Future
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: worksforme, URL)

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8+)
Gecko/20020219
BuildID:    2002021903

Sometimes, when first loading the page, the left menu doesn't completely appear
- the options come up fully only when you put your mouse over  them.  Most
times, though, the middle cell doesn't fit right... Now sure how or why that's
happening (honestly, if I were a better programmer, I'd be more helpful here!).
 Looks fine in IE6, though.  In IE6, the right cell is all the way to the right,
and the left menu is a tad smaller...   Also, search area not properly
aligned/clickable.

Reproducible: Always
Steps to Reproduce:
1. Just loaded that page...

Actual Results:  Page loaded with things not in their proper places...

Expected Results:  Middle area to be fully visible, and search box should be on
the left side (and not covered by greyness).

Attaching small screenshot to help explain...
(Reporter)

Comment 1

17 years ago
Created attachment 70660 [details]
Page not displaying properly

Just a quick picture to show how it's showing on on my side.

Comment 2

17 years ago
WFM Linux 2002032921

Reporter: Does it still occur with a recent nightly? What version of flash are
you using?

Thanks
(Reporter)

Comment 3

17 years ago
That page still looks that way under the latest nightly (March 30, Win32)... 
Basically, the entire page loads where it thinks it should, and then the flast
menu on the left goes on top of whatever was there, covering portions of the
page...   (Luckily, I don't use that page, or else it would be frustrating!).

Comment 4

17 years ago
I can confirm this. The page loads like total trash, sans the menu bar on the
left. It looks truly awful.

James
Status: UNCONFIRMED → NEW
Ever confirmed: true
-> Layout
Assignee: asa → attinasi
Component: Browser-General → Layout
QA Contact: doronr → petersen

Updated

17 years ago
Priority: -- → P3
Target Milestone: --- → Future

Comment 6

16 years ago
worksforme moz 2003032416/win98. Maybe the page has changed?
can anyone still reproduce this bug?
(Reporter)

Comment 7

16 years ago
Not sure when it was fixed (as it's not a page I normally visit), but it's
working perfectly now!  I believe that's partly due to how they made the page,
though, as it's now different then the screenshot.  Either way, thanks :)
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 8

16 years ago
the correct resolution is worksforme, but blah, verifying
Status: RESOLVED → VERIFIED
Whiteboard: worksforme
You need to log in before you can comment on or make changes to this bug.