Closed Bug 1268997 Opened 6 years ago Closed 6 years ago

[TB45] CorrespondentCol not always correct

Categories

(Thunderbird :: Folder and Message Lists, defect)

45 Branch
x86
Unspecified
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1268621

People

(Reporter: wquatan, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160421124000

Steps to reproduce:

What is the logic behind filling the CorrespondentCol ?
It isn't always correct !

I have the following situation :
- an mail-account A
- an mail-account B




Actual results:

messages sent from A to B, are in the Inbox B, with a From=A and a To=B, however the CorrespondentCol=B and marked as outgoing ! It should be CorrespondentCol=A and marked as incoming
messages sent from B to A, are in the Inbox A, with a From=B and a To=A, however the CorrespondentCol=A and marked as outgoing ! It should be CorrespondentCol=B and marked as incoming


Expected results:

see in "What happened"
Hardware: Unspecified → x86
Blocks: 1268702
Is this a duplicate of 1268621 ?
Yes, it's describing the same problem as in 1268621
Closing this bug according to reporter's latest comment
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268621
You need to log in before you can comment on or make changes to this bug.