Need to block the Ctrl-Enter shortcut to prevent "empty" intermittent classifications, too.

RESOLVED DUPLICATE of bug 1263078

Status

Tree Management
Treeherder
RESOLVED DUPLICATE of bug 1263078
2 years ago
2 years ago

People

(Reporter: KWierso, Assigned: KWierso)

Tracking

Details

(Assignee)

Description

2 years ago
Bug 1263078 disables the "Save" button when you pin a job and leave the classification as "intermittent" but don't provide either a bug or a comment with it.

Just noticed that I can still submit the empty classification by pinning the job and hitting the "save" button's keyboard shortcut Ctrl-enter.

That should be prevented, too.
(Assignee)

Updated

2 years ago
Assignee: nobody → wkocher
(Assignee)

Updated

2 years ago
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1263078
You need to log in before you can comment on or make changes to this bug.