Launch browser from Cortana box is no longer allowed

RESOLVED INVALID

Status

()

Firefox
Search
--
major
RESOLVED INVALID
2 years ago
a year ago

People

(Reporter: YF (Yang), Unassigned)

Tracking

unspecified
All
Windows 10
Points:
---

Firefox Tracking Flags

(firefox47-)

Details

(Whiteboard: [win10][fxsearch])

(Reporter)

Description

2 years ago
https://blogs.windows.com/windowsexperience/2016/04/28/delivering-personalized-search-experiences-in-windows-10-through-cortana/

Starting today, to ensure we can deliver the integrated search experience designed for Windows 10, Microsoft Edge will be the only browser that will launch when you search from the Cortana box.
(Reporter)

Comment 1

2 years ago
[Tracking Requested - why for this release]:
tracking-firefox47: --- → ?

Comment 2

2 years ago
Hi Dolske, is there anything we can do about this issue?
Flags: needinfo?(dolske)
No. Microsoft made a decision not to allow launch the user's default browser when performing Cortana searches, so there's nothing we can do here.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(dolske)
Resolution: --- → INVALID
(Reporter)

Comment 4

2 years ago
Bug 1177237 is still a valid option?
Flags: needinfo?(dolske)

Comment 5

2 years ago
Thanks Dolske! It doesn't seem like we can do anything here. Tracking "-".
tracking-firefox47: ? → -
Duplicate of this bug: 1276501
Dolske, shouldn't we remove the UI, code, and preference for this then? Or is there still some non-Cortana entry point that this code does useful things for? Leaving the UI will confuse users.
Yes, bug 1287622 was filed for doing that.
Flags: needinfo?(dolske)
You need to log in before you can comment on or make changes to this bug.