Windowsupdate page comes up blank

RESOLVED DUPLICATE of bug 123140

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 123140
16 years ago
13 years ago

People

(Reporter: Cameleon, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Windowsupdate page shows nothing at all. 'View page source' reveals that some
HTML was downloaded.

Comment 1

16 years ago
Microsoft is deliberately making other browsers inoperative on this site, so
there's not *too* much that can be done in Mozilla.  However, NS 4.x does
produce a different result than Mozilla, so there might be a bug here, after all.

Comment 2

16 years ago
The "shows nothing at all" problem is bug 123140

The "make moz cope with windows update" issue is bug 29321 (don't hold your
breath, since the windows update site appears to explicitly block everything but IE)

*** This bug has been marked as a duplicate of 123140 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
oops.  The "make moz cope with windows update" issue is actually bug 28321, not
the number given above

Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.