FF Beta (not FF) only shows main domain name (e.g., amazon.com vs amazon.com/gp/aw/d/B01054S5FM). Only can see full addr by touching it to edit, no longer seeing the page.

RESOLVED DUPLICATE of bug 1268753

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 1268753
2 years ago
2 years ago

People

(Reporter: Sandra, Unassigned)

Tracking

47 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Android 5.1.1; Mobile; rv:47.0) Gecko/47.0 Firefox/47.0
Build ID: 20160425174457

Steps to reproduce:

Load any page 


Actual results:

FF Beta (not FF) only shows main domain name (e.g., amazon.com vs amazon.com/gp/aw/d/B01054S5FM). Only can see full addr by touching it to edit, no longer seeing the page.


Expected results:

Full URL/address should show in address bar.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1268753
You need to log in before you can comment on or make changes to this bug.