Add ability to disallow private browsing

RESOLVED DUPLICATE of bug 749400

Status

RESOLVED DUPLICATE of bug 749400
3 years ago
4 months ago

People

(Reporter: yuki, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk

Firefox Tracking Flags

(firefox49 affected)

Details

(Reporter)

Description

3 years ago
For enterprise use, the system administrator wants to prevent activating of the private browsing feature. Currently we can do it via userChrome.css to hide menu items and some addons to disable the keyboard shortcut. After XUL is ended, we need something to alter them.

Updated

3 years ago
Blocks: 720362

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 749400

Updated

4 months ago
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.