Status

()

Core
General
VERIFIED INVALID
2 years ago
8 days ago

People

(Reporter: varun mittal, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (spam)
(Reporter)

Updated

2 years ago
Severity: normal → critical
No error posted...
looks like spam based of previous reports.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INVALID
Summary: bug 7000 → spam
Version: 1.0 Branch → unspecified
Status: RESOLVED → VERIFIED
Severity: critical → normal
Moving from Core::Untriaged to Core::General https://bugzilla.mozilla.org/show_bug.cgi?id=1407598
Component: Untriaged → General
You need to log in before you can comment on or make changes to this bug.