Status

--
critical
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: cowwoc2020, Assigned: trudelle)

Tracking

({crash})

Trunk
x86
OS/2
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (OS/2; U; Warp 4.5; en-US; rv:0.9.8+) Gecko/20020218
BuildID:    2002021816

02-21-2002  03:35:40  SYS3173  PID 010e  TID 0001  Slot 004b
D:\MOZILLA\MOZILLA.EXE
c000009f
007a280d
EAX=00380038  EBX=0035502c  ECX=0013080f  EDX=0c534bf8
ESI=00000000  EDI=0cc81e90  
DS=0053  DSACC=f0f3  DSLIM=ffffffff  
ES=0053  ESACC=f0f3  ESLIM=ffffffff  
FS=150b  FSACC=00f3  FSLIM=00000030
GS=0000  GSACC=****  GSLIM=********
CS:EIP=005b:007a280d  CSACC=f0df  CSLIM=ffffffff
SS:ESP=0053:001307dc  SSACC=f0f3  SSLIM=ffffffff
EBP=00130888  FLG=00202202

MOZRMI36.DLL


Reproducible: Always
Steps to Reproduce:
1. Log into site and browser will crash
   (This is probably triggered by ad.doubleclick.com ads, but it has been 100%
reproducible so far)

Updated

17 years ago
Keywords: crash

Comment 1

17 years ago
WFM 2002022003/Win98

Comment 2

17 years ago
WFM. Build ID: 2002 02 20 03. Windows 2000.
I can't recreate this on the latest build.

Next time this happens PLEASE try using another browser to save a local copy of
the page and see if that traps.

With most webpages being so dynamic, there is no way to know what caused this
problem.

Crashes in MOZRMI36 are not very debuggable because they are in the C runtime.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.