when minimizing a page my Firefox sometime shuts the page down for no reason

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: thething225, Unassigned, NeedInfo)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.112 Safari/537.36

Steps to reproduce:

I was trying to solve a puzzle on griddles and minimized the page to show someone something from my documents on my laptop


Actual results:

The window closed.


Expected results:

the window should have minimized so I could continue with the puzzle afterwards.
Hello,

Thanks for reporting the bug. Can you provide the link to the puzzle on Griddles and provide the specs on your laptop? I'll take a look and see if I can re-create the issue.
Flags: needinfo?(thething225)
Closing bug due to lack of response. If you feel this bug is still pertinent, please reopen as needed. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
Resolution: INVALID → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.