On a secondary monitor Thunderbird application window displays a mirrors image of itself in the top left corner of the application window.

RESOLVED DUPLICATE of bug 1266354

Status

RESOLVED DUPLICATE of bug 1266354
3 years ago
3 years ago

People

(Reporter: alexd, Unassigned)

Tracking

45 Branch
x86_64
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
Created attachment 8747961 [details]
Screen Shot 2016-05-02 at 5.55.12 PM.png

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_11_4) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/50.0.2661.94 Safari/537.36

Steps to reproduce:

On OSX 10.11.4 running dual monitor. Open or move the Thunderbird application window onto the secondary monitor.


Actual results:

On the secondary monitor, Thunderbird application window displays a mirrors image of itself in the top left corner of the application window. This was not happening prior to the upgrade to v45.


Expected results:

Application window should not be mirrored inside of itself.
(Reporter)

Updated

3 years ago
OS: Unspecified → Mac OS X
Hardware: Unspecified → x86_64

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1266354
You need to log in before you can comment on or make changes to this bug.