Last Comment Bug 126976 - MFCEmbed - Page Setup crashes browser
: MFCEmbed - Page Setup crashes browser
Status: RESOLVED DUPLICATE of bug 143346
: crash, stackwanted
Product: Core
Classification: Components
Component: Embedding: APIs (show other bugs)
: Trunk
: x86 Windows XP
: -- normal (vote)
: ---
Assigned To: rods (gone)
: Michael Dunn
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-02-21 04:52 PST by amutch
Modified: 2002-05-09 21:37 PDT (History)
0 users
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description amutch 2002-02-21 04:52:49 PST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.8) Gecko/20020204
BuildID:    MFCEMbed nightly build 20020220

Selecting Page Setup crashes the browser

Reproducible: Always
Steps to Reproduce:
1. Select File - Page Setup


Actual Results:  Browser crashes with an error reported in MFCEmbed.exe

Expected Results:  Page Setup Dialog box should open.

This has been happening in builds for at least a week.
Comment 1 Adam Lock 2002-02-21 05:19:43 PST
-> Chak
Comment 2 Chak Nanga 2002-02-21 08:16:27 PST
Printing related...

->rods
Comment 3 Brett Koonce 2002-04-19 14:18:19 PDT
WFM, XP/RC1.
-Brett
Comment 4 amutch 2002-04-22 21:07:08 PDT
This is still happening with MFCEmbed 4/22/2002 nightly build.  
Comment 5 timeless 2002-05-09 21:37:24 PDT

*** This bug has been marked as a duplicate of 143346 ***

Note You need to log in before you can comment on or make changes to this bug.