Closed Bug 1269789 Opened 6 years ago Closed 6 years ago

Visiting a "saved offline" article from Bookmarks should also show up in History

Categories

(Firefox for Android Graveyard :: General, defect)

All
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1267467

People

(Reporter: antlam, Unassigned)

References

Details

STR:
1) Save/bookmark a RV article 
2) Load a couple of URLs
3) Turn on Airplane mode
4) Load the offline article saved in step (1)
5) Visit History panel
6) See that action in step (4) does not show up in History

Proposed:
 - Opening items (RV/offline/regular) should always appear in "History"
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1267467
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.