[PP]New Blank Window from apprunner doesn't show the pull-down menus

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
19 years ago
18 years ago

People

(Reporter: sujay, Assigned: saari)

Tracking

Trunk
PowerPC
Mac System 8.6
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
using 8/27 build of apprunner on Mac

1) launch apprunner
2) File | New Blank Window

a blank window comes up but there is no "File, Edit, View..." pull-down
menus. Just a "submenu and Help".

simon saw this behavior in my cube..

Mac only...

Comment 1

19 years ago
saari: I think this might be the bad menu behavior we were just looking at.
When playing around with the menus, I also got a File menu full of garbage
at one point.

Comment 2

19 years ago
this works for me on mac 8.51, build 1999-08-30-10.
does it still happen for you, sujay, or is it an 8.6 issue?
(Reporter)

Comment 3

19 years ago
looks fine now....

but I see another problem, can't edit inside the new blank window....
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
Target Milestone: M11
(Assignee)

Comment 4

19 years ago
Ok, this behavior might be fixed now.

I am still seeing SetMenuItemFot calls failing, but nothing like this anymore...
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 5

19 years ago
I'm not seeing any of this behavior anymore. Marking works for me.
(Reporter)

Comment 6

18 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.