If I go to http://www.jippii.fi/, the browser occasionally, but not always, freezes.

RESOLVED DUPLICATE of bug 58339

Status

RESOLVED DUPLICATE of bug 58339
17 years ago
14 years ago

People

(Reporter: jaakkoj, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020205
BuildID:    2002020511

If I go to http://www.jippii.fi/, the browser occasionally, but not always,
freezes. Probably most often when I set that page for browser home page which it
loads at startup. I dont know what website component causes this, it may do this
on other sites too.

Reproducible: Sometimes
Steps to Reproduce:
1. Set http://www.jippii.fi/ as your browser home page
2. Re-start your browser
3. If it works ok, try doing the same again.

Actual Results:  Browser freezes and gets away only by killing it.

Expected Results:  It should have loaded the page without freezing ;).

Comment 1

17 years ago
There is a little flash animation in the upper right corner:
"JippiGSM+".

Are you by any chance listening to music when the freeze occures?
Something keeping /dev/dsp open? If so: Duplicate of bug 58339.
(Reporter)

Comment 2

17 years ago
No, I'm not..the bug appears whether I'm listening to music or not. Could this be a bug in the flash plugin? Where to get better one?

Comment 3

17 years ago
Hmm. Do other sites with flash work OK? If not:

a: Which version of Flash are you using? (about:plugins)
b: Can you do this:

cd ~/.mozilla
strings appreg > appreg.txt
grep lash appreg.txt

There will be several lines. Is the version-number mentioned only once, or
repeated? If repeated, please attach the output to this bug.
(Reporter)

Comment 4

17 years ago
Here's what you asked:

[jaakkoj@localhost .mozilla]$ grep lash appreg.txt
/usr/lib/netscape/plugins/libflashplayer.so
Shockwave Flash
Shockwave Flash 5.0 r47
application/x-shockwave-flash
Shockwave Flash
application/futuresplash
FutureSplash Player
/usr/lib/netscape/plugins/libflashplayer.so
Shockwave Flash
Shockwave Flash 5.0 r47
application/x-shockwave-flash
Shockwave Flash
application/futuresplash
FutureSplash Player

Seems to be latest available. Now I right clicked that JippiiGSM+ -"banner", 
choosed About Macromedia Flash Player, it started to load the macromedia 
website and mozilla closed without my order to close. I dont really know if 
the problem is with Flash, because I surfed some flash sites and they were 
working ok. I feel it like random error. Or is it something in the html..? I 
dont really know, this problem has been pretty long with different versions of 
Mozilla.. Of course it could be that the problem is elsewhere, in some other 
system library Mozilla uses. Like glibc or gtk+. Tried newer version of glibc 
but it didnt help. My gtk+ version is 1.2.10-11. Could that cause page 
rendering hangs? Because that's when the error occurs, never after the page is 
loaded.
(Reporter)

Comment 5

17 years ago
I think the problem is solved now, I got older flash-plugin (v4) from a friend.
Now it doesnt hang, just doesnt play sound when xmms is playing.

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.