Thunderbird 45.0 - ctrl+P don´t work when writing a new email and can´t print

RESOLVED DUPLICATE of bug 1265126

Status

RESOLVED DUPLICATE of bug 1265126
3 years ago
3 years ago

People

(Reporter: neotronics, Unassigned)

Tracking

45 Branch
x86_64
Windows 10

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/50.0.2661.94 Safari/537.36

Steps to reproduce:

make a new email and press ctrl+P before sending to have a printed copy

Thunderbird 45.0 - ctrl+P don´t work when writing a new email and can´t print it from the email edition window


Actual results:

nothink happens when you try to print from email edition window


Expected results:

it should show the print dialog or start printing directly
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 10
Hardware: Unspecified → x86_64

Comment 1

3 years ago
will be fixed in 45.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1265126
You need to log in before you can comment on or make changes to this bug.