Status

()

VERIFIED DUPLICATE of bug 105917
17 years ago
16 years ago

People

(Reporter: maritoestrada, Assigned: morse)

Tracking

Trunk
x86
Windows ME
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

when i try to download an attachment mozilla logs me out of my session en
hotmail sends me to a page aking to reenter my password, and it doesnt downloads
the attachment

Reproducible: Always
Steps to Reproduce:
1.log in to hotmail
2.open an email with an attachment
3 [details] [diff] [review].try to download the attachment

Actual Results:  looged out of hotmail

Expected Results:  download the attachment

*** This bug has been marked as a duplicate of 105917 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.