Closed Bug 127026 Opened 18 years ago Closed 17 years ago

Web site access loads forever

Categories

(Core :: DOM: Navigation, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 170021
Future

People

(Reporter: johncox, Assigned: darin.moz)

References

()

Details

The web site http://www.stuartnews.com loads for a very long time. It loads
correctly with internet explorer.
Seeing this on 2002022003, Win 98.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All
-> Networking:http


Mozilla reloads the page in a loop.

This is the problem:
<meta http-equiv="refresh" content="0 URL=http://www.tcpalm.com/tcp/stuart_news">

Markus Långström: Please try to find a better component if you confirm a bug.
Browser general doesn't fix bugs !
Assignee: asa → darin
Component: Browser-General → Networking: HTTP
QA Contact: doronr → tever
Content of the refresh tag lacks semicolon between "0" and "URL=".
This makes the URL undetectable then Mozilla refresh current
(http://www.stuartnews.com) page per 0 sec as if the refresh tag is
<meta http-equiv="refresh" content="0">.
mass futuring of untargeted bugs
Target Milestone: --- → Future
This WFM in 2002061712 Win 98.
The web page in question is now using "correct" (if there really is such a
thing) meta refresh syntax.  Lack of a semi-colon was taken care of in bug 170021

*** This bug has been marked as a duplicate of 170021 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Component: Networking: HTTP → Embedding: Docshell
QA Contact: tever → adamlock
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.