Closed Bug 1270345 Opened 7 years ago Closed 4 years ago

Crash in wbload.dll@0x23c7c

Categories

(Core :: Graphics: Layers, defect, P3)

x86_64
Windows 10
defect

Tracking

()

RESOLVED WONTFIX

People

(Reporter: jchen, Unassigned, NeedInfo)

References

Details

(Keywords: crash, Whiteboard: [gfx-noted])

Crash Data

This bug was filed from the Socorro interface and is 
report bp-4333209f-9300-4c1f-a64c-9fc232160503.
=============================================================

Sudden increase in crash volume in 49 nightly. Seems specific to Windows 10 and Nvidia GPU.

Stack seems to always contain,
> kernelbase.dll: RaiseException
> ntdll.dll: RtlpLowFragHeapFree
> ntdll.dll: RtlFreeHeap
> d3d11.dll: CLayeredObjectRoot<ID3D11LayeredDevice>::CondObjectLock::~CondObjectLock

One report also contains,
> xul.dll: mozilla::layers::RenderLayers<mozilla::layers::ContainerLayerComposite>
This is caused by StarDock WindowBlinds. We should at a minimum report that WindowBlinds is loaded in about:support, maybe we should block the dll.
Flags: needinfo?(jmuizelaar)
Sudden increase in volume, but still a low volume, and a number of them from the same user.  Perhaps a new version of WindowBlinds coincided with this, or we changed the order in which things are evaluated.  Also somewhat confusing that it isn't a startup crash?
As in, it isn't *only* a startup crash.  I'd want to see if this is a temporary spike, or if it continues.

Long shot - Axel, you have helped us in the past, and have been known to run WindowsBlinds - are you perhaps running into this problem?
Flags: needinfo?(axelg)
Whiteboard: [gfx-noted]
(In reply to Milan Sreckovic [:milan] from comment #3)
> As in, it isn't *only* a startup crash.  I'd want to see if this is a
> temporary spike, or if it continues.
> 
> Long shot - Axel, you have helped us in the past, and have been known to run
> WindowsBlinds - are you perhaps running into this problem?

Sorry I have uninstalled Windowblinds because it is incompatible with Cubase Pro, so I had to let it go.
Flags: needinfo?(axelg)
See Also: → 1466713
See Also: → 1477447
Closing because no crash reported since 12 weeks.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.