Migrate to static tabzilla.

RESOLVED DUPLICATE of bug 1191994

Status

support.mozilla.org
General
RESOLVED DUPLICATE of bug 1191994
2 years ago
2 years ago

People

(Reporter: giorgos, Assigned: giorgos)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

2 years ago
The current version of tabzilla is deprecated. We must migrate to the static tabzilla. 

https://github.com/mozilla/tabzilla
There is already bug 1191994 for that (blocked by bug 1195068).
(Assignee)

Comment 2

2 years ago
My bad, thanks Michal
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1191994
You need to log in before you can comment on or make changes to this bug.