"Check for new mail at startup" has no effect any more

RESOLVED INVALID

Status

Thunderbird
Untriaged
RESOLVED INVALID
2 years ago
2 years ago

People

(Reporter: Christopher Kaschig, Unassigned)

Tracking

45 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [addon:Mnenhy])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8749093 [details]
thunderbird-update-mailabruf.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
Build ID: 20160407164938

Steps to reproduce:

Did the (automatic) upgrade from Thunderbird 38 to 45.

Start Thunderbird


Actual results:

No connection to my set IMAP servers is opened on startup. Although I set the ""Check for new mail at startup" switch on all servers. I need to explicitly select "Check all servers" from the "buttons-menu".


Expected results:

The switch should work as before again.
Have you tried the safe mode which I proposed in bug 1270408? This is likely a extension issue.

Comment 2

2 years ago
Tried reproducing the bug with add-on Quicktext enabled without the safe mode. I have just one IMAP server but two email addresses. Both of them are checked for new messages on start-up.
(Reporter)

Comment 3

2 years ago
Thanks for quick response, and sorry for my late reply (caused by holidays here). Finally it was about Mnenhy, as posted in 1270408 - so I close this ticket.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME

Updated

2 years ago
Resolution: WORKSFORME → INVALID
Whiteboard: [addon:Mnenhy]
You need to log in before you can comment on or make changes to this bug.