Closed Bug 1270429 Opened 8 years ago Closed 8 years ago

"about:downloads" show too many decimal places on some devices

Categories

(Firefox for Android Graveyard :: Download Manager, defect)

All
Android
defect
Not set
normal

Tracking

(firefox49 affected)

RESOLVED DUPLICATE of bug 1242562
Tracking Status
firefox49 --- affected

People

(Reporter: JanH, Unassigned)

References

Details

Attachments

(1 file)

(In reply to Teodora Vermesan (:TeoVermesan) from bug 1218317 comment #7)
> Created attachment 8749095 [details]
> Screenshot_20160505-120337.png
> 
> Size of files is displayed in "about:downloads" after restarting Firefox,
> but fourteen figures are still displayed after the decimal separator for
> file size
> Tested using:
> Device: Samsung Galaxy S7 Edge (Android 6.0)
> Build: Firefox for Android 49.0a1 (2016-05-03)

Can't reproduce this on my device (S3 Mini, Android 4.1.2), so this might unfortunately be device and/or OS version dependent.
I can reproduce this on my Nexus 5X.
I also thought we had another bug filed about this somewhere, but I can't find it...
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.