Crash in nsPresContext::LoadImage quickly multi-selecting msgs in thread pane

VERIFIED DUPLICATE of bug 125713

Status

--
critical
VERIFIED DUPLICATE of bug 125713
17 years ago
14 years ago

People

(Reporter: lchiang, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Crash in nsPresContext::LoadImage quickly multi-selecting msgs in thread pane

2002-02-19-18 trunk build, win2k

1.  Open mail 3-pane window
2.  Choose a folder which has some messages in it
3.  When the msgs show up in the thread pane, select the bottom msg and then 
quickly do ctrl+mouse click to select the previous messages also.  (I'm doing 
this as if I want to select a bunch of msgs and then delete).  (Note: Also, I do 
this before waiting for the initial msg content to load in the msg pane)
4.  As you are ctrl selecting the msgs, you will get a crash.

nsPresContext::LoadImage 
[d:\builds\seamonkey\mozilla\layout\base\src\nsPresContext.cpp, line 1513] 

Full stack trace to be attached shortly.

This is a regression because I also do this type of selection and have never 
gotten a crash before.  I've now gotten this twice in a row with different set 
of messages.
(Reporter)

Comment 1

17 years ago
Created attachment 70742 [details]
stack trace
(Reporter)

Comment 2

17 years ago
Looks like dupe of http://bugzilla.mozilla.org/show_bug.cgi?id=125713

*** This bug has been marked as a duplicate of 125713 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.