New input checkboxes and scrollbars without background or border

RESOLVED DUPLICATE of bug 1262136

Status

()

Firefox
Developer Tools
RESOLVED DUPLICATE of bug 1262136
2 years ago
a year ago

People

(Reporter: Nicholas Camp Barcellos, Unassigned)

Tracking

49 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8749360 [details]
firefox-scroll-checkbox-bug.png

User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:49.0) Gecko/20100101 Firefox/49.0
Build ID: 20160503030421

Steps to reproduce:

Saw any page with a input checkbox.


Actual results:

Checkboxes appears new, with a new tick, but without background or border, so we cannot know there is something there if it isn't ticked.


Expected results:

The checkbox should have something to differentiate it from the background, like a border or background. The scrollbar isn't visible or differentiated from the background. There isn't even a scrollbar, just the background demarcating the scroll area.
(Reporter)

Updated

2 years ago
Summary: New input checkboxes without background or border → New input checkboxes and scrollbars without background or border

Updated

2 years ago
Component: Untriaged → Developer Tools
OS: Unspecified → Linux
Hardware: Unspecified → x86_64
I believe this is the same as the general theme issue with GTK 3 in bug 1262136, do you agree?
Depends on: 1262136
Flags: needinfo?(contato)
Marking as duplicate for now, but if there's new info to show that this is a separate problem, let's reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1262136
Flags: needinfo?(contato)
You need to log in before you can comment on or make changes to this bug.