Closed Bug 1270631 Opened 4 years ago Closed 4 years ago

Port bug 1268313 part 7 to c-c [Move NS_NewRunnableMethod to mozilla::NewRunnableMethod]

Categories

(MailNews Core :: Networking: IMAP, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED FIXED
Thunderbird 49.0

People

(Reporter: Paenglab, Assigned: Paenglab)

References

Details

Attachments

(1 file)

Build c-c fails in mailnews/imap/src/nsSyncRunnableHelpers.cpp because bug 1268313 moved NS_NewRunnableMethod to mozilla::NewRunnableMethod.
Simple fix
Assignee: nobody → richard.marti
Status: NEW → ASSIGNED
Attachment #8749391 - Flags: review?(rkent)
Comment on attachment 8749391 [details] [diff] [review]
NewRunnableMethod.patch

rs=me  It either works or doesn't (good ole C++ strong typing!)
Attachment #8749391 - Flags: review?(rkent) → review+
Thanks!
https://hg.mozilla.org/comm-central/rev/6a95caad527bd92f9bec4e8f541595bf82fd49b5
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Keywords: regression
Resolution: --- → FIXED
Target Milestone: --- → Thunderbird 49.0
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.