crash when I swiching the windows

RESOLVED WORKSFORME

Status

()

Core
Plug-ins
RESOLVED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Robert Wiacek, Assigned: av (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; pl-PL; rv:0.9.8) Gecko/20020204
BuildID:    2002020406

sorry for my english  :)

I noticed that when I  open web-page with flash animation and then I switch
windows for example to windows commander or other program  when I want back to
the mozilla a see only the flash noting more. In background I see windows
commader and ungly part of flash. So then I must close mozilla by pressing
alt+ctrl+del :(. Sometimes mozilla crashes when I want to copy text or link.

Reproducible: Sometimes
Steps to Reproduce:
1.open a flash page 
2.swich to the others windows  (for example to photoshop )
3.a then back to mozilla

Comment 1

17 years ago
I trid to reproduce this problem...but could not. Am using 0221 trunk on win NT.
I notice one thing that the flash animation on this page takes quite some time 
to load. What's your machine speed? Mine is a 500Mhz 128mb ram. maybe u have a 
slower box that takes time to repaint stuff when it is forced to do so. let me 
know.
(Reporter)

Comment 2

17 years ago
But the www.scene.pl is only te example. Mozilla crashes on others flash pages too.
My machine is PII 266 with 128mb ram but on IE ;) and opera everything works fine.

"maybe u have a 
slower box that takes time to repaint stuff when it is forced to do so."

I don't think so... because I'm wating 10 minutes :) and nothing hapens :(.


Comment 3

17 years ago
HEY...I noticed u are using a stale build...can u retry the latest that mozilla 
has to offer? Pls... Thx!

Comment 4

17 years ago
no response...reporter pls reopen if u see with a 'recent' build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.