Firefox Sync should remember the postition of the icons in the menu

RESOLVED DUPLICATE of bug 943182

Status

()

Firefox
Sync
RESOLVED DUPLICATE of bug 943182
2 years ago
2 years ago

People

(Reporter: lehmax, Unassigned)

Tracking

46 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160425114621

Steps to reproduce:

Just uninstall Firefox and install it again.


Actual results:

After logging in to Firefox Sync, the menu and toolbar will not be customized anymore.


Expected results:

The position of those icons should be included in Firefox Sync. After all, everyone uses them differently. Some use Firefox Hello, some only put in in the menu and some don't use it at all. It's a nuisance to realign them every time I uninstall Firefox or use a new machine.
(Reporter)

Updated

2 years ago
Component: Untriaged → Sync
(Reporter)

Updated

2 years ago
OS: Unspecified → All
Hardware: Unspecified → All
Thanks for the report - we hope to get to that soon in bug 943182
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 943182
You need to log in before you can comment on or make changes to this bug.