Gecko Profiler add-on does not work properly, it stops at "Retrieving profile"

RESOLVED DUPLICATE of bug 1270804

Status

()

RESOLVED DUPLICATE of bug 1270804
3 years ago
3 years ago

People

(Reporter: alice0775, Unassigned)

Tracking

Trunk
x86
Windows 10
Points:
---

Firefox Tracking Flags

(firefox49 affected)

Details

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Install Gecko Profiler add-on from 
https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Profiling_with_the_Built-in_Profiler

(direct link https://github.com/bgirard/Gecko-Profiler-Addon/blob/master/geckoprofiler-signed.xpi?raw=true )

2. Analyze

Actual Results:
it stops at "Retrieving profile".
After quit browser, the following alert box pops up.

"Could not connect to symbolication server at http://symbolapi.mozilla.org/gecko-profiler/"

Expected Results:
Cleopatra should open.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1270804
You need to log in before you can comment on or make changes to this bug.