URL and page title are overlapped in autocomplete list

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
17 years ago
11 years ago

People

(Reporter: kazhik, Assigned: hewitt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
URL and page title are overlapped in autocomplete list.

I'll attach a screenshot. "..." at the end of URL and "Amazon.co.jp"
are overlapped.
(Reporter)

Comment 1

17 years ago
Created attachment 70779 [details]
Screenshot

Comment 2

17 years ago
*** Bug 145908 has been marked as a duplicate of this bug. ***
*** Bug 128268 has been marked as a duplicate of this bug. ***
OS: Linux → All
Hardware: PC → All

Comment 4

16 years ago
I no longer see this on Firebird 20030903 for Linux.  Does it still exist on
other platforms?

Comment 5

15 years ago
Bug 184279 raises this for firebird, so if it now works in firebird, mark that
bug as WFM, but not his one. This bug is raised against the app suite. To
complete the set bug 166449 is the Camino equivalent.

Comment 6

15 years ago
I can't reploduce on recent Trunk Linux build.
Please mark this worksforme.

Comment 7

15 years ago
We have reports that 1.7rc1/win2k and 1.6/Mac also don't have this
problem on bugzila-jp (in Japanese).
http://bugzilla.mozilla.gr.jp/show_bug.cgi?id=1916
-> WFM
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 8

15 years ago
*** Bug 184279 has been marked as a duplicate of this bug. ***
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.