Patch for Firefox 47: extensions/irc/chrome/about.dtd

RESOLVED FIXED

Status

Mozilla Localizations
si / Sinhala
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: Gayan Kalhara, Assigned: Gayan Kalhara)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

2 years ago
Created attachment 8749767 [details] [diff] [review]
about.patch

User Agent: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0
Build ID: 20160503092831
(Assignee)

Comment 1

2 years ago
Fixed the non compatible translation for the source along with the spelling

Updated

2 years ago
Hardware: Unspecified → All
(In reply to Kalpa Welivitigoda from comment #2)
> I have committed the fix with
> https://hg.mozilla.org/releases/l10n/mozilla-beta/si/rev/7fec976cd810

As a general rule, you should land patches in aurora. If you land only in beta, changes will get lost on merge day. 
But then I see that your locale is working on Pontoon, so just make sure that the string is updated there.

Note that we're also past the deadline to accept sign-offs on beta, so this fix won't ship in Firefox 47.

Comment 4

2 years ago
Thanks Francesco for the comment, I have committed the same patch for aurora with https://hg.mozilla.org/releases/l10n/mozilla-aurora/si/rev/0f0d052ea362
Thanks. Since the patch has been committed, closing the bug
Assignee: nobody → gkgkalhara
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.