Closed Bug 1271063 Opened 5 years ago Closed 5 years ago

No dropdown arrow is shown in Devtool Options pane if Drak theme is selected

Categories

(DevTools :: Framework, defect)

Unspecified
Windows 10
defect
Not set
minor

Tracking

(firefox47 unaffected, firefox48 wontfix, firefox49 wontfix)

RESOLVED WONTFIX
Tracking Status
firefox47 --- unaffected
firefox48 --- wontfix
firefox49 --- wontfix

People

(Reporter: alice0775, Unassigned)

Details

Attachments

(1 file)

Attached image screenshot
It was an issue for a long time - see bug 1222674 comment 1
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1222674
(In reply to arni2033 from comment #2)
> It was an issue for a long time - see bug 1222674 comment 1
> 
> *** This bug has been marked as a duplicate of bug 1222674 ***

NO, this is not a duplication.
This is recent regression, see Comment#0
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
All html <select>s were affected, and bug 1246514 only switched from <menulist>s to <select>s
I don't think it will be fixed by switching back to XUL, so the only way is to fix <select>s
Therefore the same fix is required for this bug and bug 1222674.
I can't say I care much about which of these bugs will end up as duplicate of another one.
Okay
Status: REOPENED → RESOLVED
Closed: 5 years ago5 years ago
Resolution: --- → WONTFIX
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.