print.always_print_silent true causes blank output when upgrading Firefox on Windows

RESOLVED DUPLICATE of bug 1255336

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 1255336
2 years ago
2 years ago

People

(Reporter: Chris Muench, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (iPhone; CPU iPhone OS 9_3_1 like Mac OS X) AppleWebKit/601.1.46 (KHTML, like Gecko) Version/9.0 Mobile/13E238 Safari/601.1

Steps to reproduce:

I had 2 users upgrade to Firefox latest and before upgrade they had print.always_print_silent set to true. Trying to print anything after upgrade caused a blank page.

A workaround is to set to false then print then change it back to true


Actual results:

Prints Blank page


Expected results:

Print success with data

Updated

2 years ago
Assignee: moz_en-gb → nobody
Component: en-GB / English (United Kingdom) → Printing: Output
Product: Mozilla Localizations → Core
QA Contact: moz_en-gb

Comment 1

2 years ago
Chris - thanks for reporting, we have a fix ready to land and should get it into Firefox 47.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1255336
You need to log in before you can comment on or make changes to this bug.