Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: smsajadi72, Unassigned)

Tracking

2.0 Branch
x86
Windows 8.1
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Steps to Reproduce:
1.open a page with a jpeg such i gave you
2.right click
3.click set as wallpaper 
4.try to set as wallpaper that's what i can't do
Actual Results:  
nothing and its the problem 

Expected Results:  
set the jpeg as my wallpaper

i use noia extreme theme
Duplicate of this bug: 1271224
I have tested your issue on Win 8.1, WIn 10 with latest Fx release (46.0.1, Build ID:20160502172042) and latest Nightly (49.0a1, Build ID:20160508030214) and could not reproduce it. I have opened several pages with jpeg images and I could set them as a desktop wallpaper.

Is this still reproducible on your end ? If yes, can you please retest this using latest FF release and latest Nightly build (https://nightly.mozilla.org/) and report back the results ? When doing this, please use a new clean Firefox profile, maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/PNe90E).

If this is still reproducible for you, please provide more details regarding the Firefox version that you use and the link for which you encounter this issue.
Severity: critical → normal
Component: Activity Streams: General → Untriaged
Flags: needinfo?(smsajadi72)
Considering the fact that I cannot reproduce this and the fact that the reporter did not answered to my request until now, I will mark this as Resolved - Worksforme.

If anyone can still reproduce it, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(smsajadi72)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.