Closed Bug 1271253 Opened 5 years ago Closed 5 years ago

Close tabs button on OSX has wrong colour when unfocused

Categories

(Firefox :: General, defect)

defect
Not set
trivial

Tracking

()

RESOLVED DUPLICATE of bug 1100401

People

(Reporter: jkt, Unassigned)

Details

Attachments

(1 file)

Attached image Window covered
When I close several tabs in OSX I get the confirm alert. In OSX when another window obscures firefox the primary button colour is not visible making the button not readable.

I have attached a screenshot of the issue.
This impacts 49.0a1 and 46.0.1 too.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1100401
You need to log in before you can comment on or make changes to this bug.