please give level 1 access for try server access to Francis Kang

RESOLVED FIXED

Status

RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: kmoir, Assigned: marcia)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
He is a release engineering interns for the summer and will need access to run test jobs on try.

fkang@mozilla.com

Francis, please folllow the procedure here

https://www.mozilla.org/en-US/about/governance/policies/commit/ .
(Reporter)

Updated

3 years ago
Flags: needinfo?(fkang)

Comment 1

3 years ago
Created attachment 8750431 [details]
Public Key
Flags: needinfo?(fkang)

Comment 2

3 years ago
I have read, and agree to abide by, the Commit Access Requirements.

Updated

3 years ago
Flags: needinfo?(kmoir)
(Reporter)

Comment 3

3 years ago
Thanks Francis, I'll remove my needinfo since another group has to grant you the actual access
Flags: needinfo?(kmoir)

Updated

3 years ago
Depends on: 1271442
(Reporter)

Updated

3 years ago
Duplicate of this bug: 1271442
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Sorry, I accidentally resolved this when it turns out the dependent bug was a dupe.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Updated

3 years ago
Blocks: 1271599
(Assignee)

Updated

3 years ago
No longer blocks: 1271599
Status: REOPENED → NEW
Depends on: 1271599
No longer depends on: 1271442

Updated

3 years ago
Depends on: 1271442
(Assignee)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.