Regression feb21 trunk: Next not enabled in thread pane until refocus

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: laurel, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({regression})

Trunk
mozilla1.2alpha
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Using feb 21 commercial trunk build

This particular scenario doesn't happen in yesterday's build ...

1.  Launch Netscape, go to mail window.
2.  My default account is IMAP, set to check mail at startup...login prompt appears.
3.  Login to account, new headers are downloaded.
4.  Select a message in thread pane.  Notice Next button disables. Select
another message, still Next is disabled.
5.  Focus message pane and back to thread pane and Next is now functional.
(Reporter)

Updated

16 years ago
QA Contact: esther → laurel
(Reporter)

Updated

16 years ago
Keywords: nsbeta1, regression

Comment 1

16 years ago
Discussed at 3/4 Mail & News bug mtg with Mktng, Eng., and PjM.  Decison was to
 minus bug and set to 1.2.
Keywords: nsbeta1 → nsbeta1-
Target Milestone: --- → mozilla1.2
Product: Browser → Seamonkey

Comment 2

13 years ago
Ancient bug, unable to reproduce (1.8a5-1118, Win2K) => WFM
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.