please give level 1 access for try server access to Francis Kang

RESOLVED FIXED

Status

Infrastructure & Operations
MOC: Service Requests
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: jdm, Assigned: Usul)

Tracking

Details

(Reporter)

Description

2 years ago
+++ This bug was initially created as a clone of Bug #1271393 +++

He is a release engineering interns for the summer and will need access to run test jobs on try.

fkang@mozilla.com

Francis, please folllow the procedure here

https://www.mozilla.org/en-US/about/governance/policies/commit/ .

Comment 1

2 years ago
Francis already followed the procedure here in bug 1271393
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1271393
No longer blocks: 1271393
(Reporter)

Comment 2

2 years ago
We clone the bug when it's actually time to create the account; just trust me that I actually do this several times a week and know what I'm doing :)
Blocks: 1271393
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Updated

2 years ago
Assignee: nobody → ludovic
Status: REOPENED → ASSIGNED
Duplicate of this bug: 1271599
(Assignee)

Comment 4

2 years ago
I hope you guys meant Francis Kang 	hkang@mozilla.com :)


Added level 1 + Key + HGbit.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED

Comment 5

2 years ago
Hi,

Can you provide access to fkang@mozilla.com? It's my email alias. 

Thanks
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Assignee)

Comment 6

2 years ago
(In reply to fkang from comment #5)
> Hi,
> 
> Can you provide access to fkang@mozilla.com? It's my email alias. 
> 
> Thanks

nope we can't use email aliases for commiting.
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.