"Jump to definition" goes to source tree root

RESOLVED DUPLICATE of bug 1196917

Status

Webtools
DXR
RESOLVED DUPLICATE of bug 1196917
2 years ago
2 years ago

People

(Reporter: botond, Unassigned)

Tracking

Trunk

Firefox Tracking Flags

(firefox49 affected)

Details

(Reporter)

Description

2 years ago
STR:
  1. Go to https://dxr.mozilla.org/mozilla-central/source/gfx/layers/apz/src/AsyncPanZoomController.cpp#2910
  2. Click on "APZVelocityBias" on that line.
  3. Click "Jump to definition".

Actual results:
  I get taken to https://dxr.mozilla.org/mozilla-central/source/#191

Expected results:
  I get taken to https://dxr.mozilla.org/mozilla-central/source/gfx/thebes/gfxPrefs.h#191
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1196917
You need to log in before you can comment on or make changes to this bug.