Closed Bug 1271551 Opened 4 years ago Closed 3 years ago

(Android N) libmozglue.so: unauthorized access to 'libandroid_runtime.so'

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1255628
Tracking Status
fennec + ---

People

(Reporter: sebastian, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

I just got a dialog on Android N saying:

"Detected problems with app native libraries (please consult log for detail):
libmozglue.so: unauthorized access to 'libandroid_runtime.so'"

I don't know what triggered it. And unfortunately there isn't anything in the log.
I thought this only affects custom builds.. but it seems like this happens with our release builds too. Someone needs to investigate this and hopefully we can fix this before the Android N release.
tracking-fennec: --- → ?
Status: NEW → RESOLVED
tracking-fennec: ? → +
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1255628
You need to log in before you can comment on or make changes to this bug.